Bump gunicorn from 18.0 to 19.5.0

Bumps [gunicorn](https://github.com/benoitc/gunicorn) from 18.0 to 19.5.0.
- [Release notes](https://github.com/benoitc/gunicorn/releases)
- [Commits](https://github.com/benoitc/gunicorn/compare/18.0...19.5.0)

Signed-off-by: dependabot[bot] <support@github.com>
diff --git a/requirements.server.txt b/requirements.server.txt
index 7f88cad..8d0f499 100644
--- a/requirements.server.txt
+++ b/requirements.server.txt
@@ -1,5 +1,5 @@
 # These requirements are what you would install on a production server.
 .
 psycopg2==2.8
-gunicorn==18.0
+gunicorn==19.5.0
 progressbar2